Aller au contenu
Support de Zwii
  • 0
claude

problème avec htaccess

Question

Bonjour

J'ai installé en test votre CMS sur "000webhostapp.com" et je remarque que le site se trouve bloqué, en supprimant le fichier htaccess de la racine, le fonctionnement redevient opérationnel. Quelle modification devrais-je apporter au fichier htaccess pour qu'il n'entrave pas le fonctionnement.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

4 réponses à cette question

Messages recommandés

  • 0

Bonjour @claude,

 

Pour avoir fréquenté l'offre gratuite de 000webhost pendant un certain temps, je pense qu'il vaudrait mieux poser la question autrement : plutôt que de revoir .htaccess, je te conseillerais d'ouvrir un compte chez Planet Hoster.

La réécriture d'URL est assurée, l'envoi des messages est fonctionnel (et Free ne les blackliste pas), l'adresse est un peu baroque mais elle est offerte, le FTP débite bien, tu peux choisir un serveur près de Paris... et c'est gratuit.

Quoi de mieux pour essayer Zwii ? Je t'en parle d'expérience.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci de ta réponse, je suis un fervent utilisateur du CMS Guppy depuis ces débuts en 2003, animateur aussi d'un Club internet je voulais familiariser mes élèves débutants à ZWII, 000webhost me semble une bonne alternative sauf pour le htaccess (mais il suffit de le shunter). Par contre je vais en effet voir si Planet hoster est aussi accessible.

Merci

https://www.savatier.info

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...